Somar horas em uma planilha Excel

2
Somar horas em uma planilha Excel

Objetivo: Demonstrar de forma rápida como somar horas em uma planilha Excel.

Somar horas 0

A soma de horas no Excel por padrão funciona somando as horas como se fosse a passagem da data, por este motivo, quando somamos valores de horas que ultrapassam 23:59 h o Excel automaticamente passa a hora do dia seguinte, por exemplo 23:59 + 00:01 é igual á 00:00 por padrão.

Para resolver este problema é bastante simples, basta uma configuração.

Siga abaixo o nosso exemplo:

1. Crie a sua lista de valores com os horários de forma normal:

Somar horas 1

2. No final da lista digite na célula B23 digite =SOMA(B2:B22):

Somar horas 2

3. Clique com o botão direito selecionando a opção Formatar células e selecione na guia Número a opção Hora, e a opção 37:30:55.

Somar horas 3

4. A planilha já está somando agora somente as horas, veja o valor 189:31:41 ao final da planilha.

Somar horas 4

DIGITE O SEU EMAIL PARA FAZER O DOWNLOAD DOS ARQUIVOS:

Seu nome (obrigatório)

Seu e-mail (obrigatório)

Abraço

Marcos Rieper

2 COMENTÁRIOS

DEIXE UMA RESPOSTA

Please enter your comment!
Please enter your name here